WordPress.org

Plugin Directory

wiki:ProtectOld

Protect Old Posts

Download Latest

This is a very simple plugin that puts a password on every post but the newest one. You can set what the password will be by editing the protect-old.php file.

Support

If you have a problem with this plugin, please file a bug and make sure to list "protect-old" as the plugin.

Last modified 9 years ago Last modified on 12/26/04 03:54:56