WordPress.org

Plugin Directory

wiki:PostLevels

Post Levels

This plugin allows you to restrict access to posts based upon the user level. Only registered (and logged in) users with a level greater than or equal to the post level may view the post.

This plugin has only been tested for WordPress 2.0. It will not work for earlier versions.

Installation

  1. Download http://svn.wp-plugins.org/post-levels/tags/release-1.0/post-levels.php
  2. Save the file into your wp-content/plugins directory
  3. Activate the plugin through the WordPress plugin administration interface
  4. You can now modify user levels through the User Levels menu in the Users section.
  5. The Write post page will now have a post level drop down for you to set the privacy of your post

For more information, see the plugin homepage http://fortes.com/projects/wordpress/postlevels

Last modified 12 years ago Last modified on 12/27/05 18:38:07