WordPress.org

Plugin Directory

1-bit-audio-player

Opened 9 years ago

#978 new defect

Copyblogger theme does not validate as XHTML 1.0 Transitional

Reported by: vocaro Owned by: markwheeler
Priority: normal Severity: normal
Plugin: 1-bit-audio-player Keywords:
Cc:

Description

The Copyblogger theme that is shipped with WordPress has a validation bug. It does not validate as XHTML 1.0 Transitional because of a missing "cols" attribute in its comments.php file. To fix the bug, simply locate the textarea element in comments.php and add cols="60" as an attribute.

Change History (0)

Note: See TracTickets for help on using tickets.