WordPress.org

Plugin Directory

1-bit-audio-player

Opened 8 years ago

Closed 5 years ago

Last modified 5 years ago

#960 closed defect (fixed)

Shortcodes do not work with substr

Reported by: ridesign Owned by: markwheeler
Priority: high Severity: normal
Plugin: 1-bit-audio-player Keywords:
Cc: ridesign

Description

I am reducing the post content on the homepage, but the problem is that the shortcodes code just prints on the page it is not executed

The code I am using on homepage to reduce post length.
<?php echo substr(($post->post_content), 0, 600); ?>

Change History (3)

comment:1 @ridesign8 years ago

  • Cc ridesign added

comment:2 @garyc405 years ago

  • Resolution set to fixed
  • Status changed from new to closed

In [550276]:

Error: Failed to load processor CommitTicketReference
No macro or processor named 'CommitTicketReference' found

comment:3 @garyc405 years ago

In [550285]:

Error: Failed to load processor CommitTicketReference
No macro or processor named 'CommitTicketReference' found
Note: See TracTickets for help on using tickets.