WordPress.org

Plugin Directory

podpress

Opened 10 years ago

#897 new defect

podpress localization break gengo

Reported by: pixline Owned by: seek3r
Priority: normal Severity: normal
Plugin: podpress Keywords:
Cc: paolo@…

Description

podpress 8.8, 8.7 and 8.6 (at least) are uncorrectly localized, and breaks other plugins - like Gengo. can you please take a look at it?

Change History (0)

Note: See TracTickets for help on using tickets.