WordPress.org

Plugin Directory

1-bit-audio-player

Opened 6 years ago

Closed 6 years ago

#891 closed defect (fixed)

Clicking Mark As Spam always returns you to the first page of comments

Reported by: engtech Owned by: markwheeler
Priority: normal Severity: minor
Plugin: 1-bit-audio-player Keywords:
Cc:

Description

Note: I haven't set the component properly because I have no idea which one it would be.

To reproduce:

Dashboard >> Comments
Click on any page greater than 1
Click checkbox on a spammy comment
Click "Mark As Spam"

You'll be returned to the first page

---

This is a complete pain in the arse if you've got pages and pages of comments to moderate because you keep losing your place.

Once your past the first five pages, it's even more troublesome because the "..." collapsing of the pages means you'll have to click through multiple pages to get back to your spot.

Change History (1)

comment:1 azaozz6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

That's a problem on the Comments page, fixed here:
http://trac.wordpress.org/ticket/7412

Note: See TracTickets for help on using tickets.