WordPress.org

Plugin Directory

widgets

Opened 11 years ago

Closed 11 years ago

#618 closed defect (duplicate)

Meta Widget Links to Wordpress.com

Reported by: sunburntkamel Owned by: skeltoac
Priority: normal Severity: minor
Plugin: widgets Keywords: links, dotcom-vs-dotorg
Cc:

Description

the meta widget links to wordpress.com, rather than wordpress.org.

no doubt, this is the cause of substantial confusion in the wordpress.com forums, as people try to find support there for software which is not directly related.

Attachments (1)

widgets.php.patch (1006 bytes) - added by sunburntkamel 11 years ago.
Corrected Meta Widget

Download all attachments as: .zip

Change History (2)

@sunburntkamel11 years ago

Corrected Meta Widget

comment:1 @foolswisdom11 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Widgets is being added to core, so moved bug over:
http://trac.wordpress.org/ticket/4200

Note: See TracTickets for help on using tickets.