WordPress.org

Plugin Directory

wp-contact-form

Opened 12 years ago

Closed 12 years ago

#360 closed defect (duplicate)

WP-contactform Layout is Broken

Reported by: Teresa_Lo Owned by: ryanduff
Priority: normal Severity: normal
Plugin: wp-contact-form Keywords: broken layout Internet Explorer
Cc:

Description

Sorry for bother you.

I just installed the WP-contactform. It works great in FireFox, but the layout is broken in IE6. I know it's not a big deal, except most of my users are elderly people that use IE.

I installed Version 1.4.2 on WordPress 2 with the default WordPress theme based on the famous Kubrick Version: 1.5 by Michael Heilemann.

If you want to look at it, it is at http://powerswings.com/FAQ/?page_id=3

Notice the layout is not lined up starting from "your email".

Thanks for your help!

Change History (1)

comment:1 @ryanduff12 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #359

Note: See TracTickets for help on using tickets.