Plugin Directory


Opened 12 years ago

Closed 12 years ago

#329 closed defect (duplicate)

emails not arriving from contact form at

Reported by: nickcollision Owned by: ryanduff
Priority: normal Severity: critical
Plugin: wp-contact-form Keywords:


I use an install of Wordpress for a rough intranet for my local retail store in Billings, MT and installed your contact form in hopes that my team members could email in issues for resolution throughout the store. The contact form is located at and I have tried two emails in the option settings and neither works. Any chance you might have an idea what I am doing wrong? Running version 1.5.2 of Wordpress and version 1.3 of your form.

Michael Wall

Change History (1)

comment:1 @ryanduff12 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Sounds like dupe of #300

Note: See TracTickets for help on using tickets.