WordPress.org

Plugin Directory

wp-contact-form

Opened 12 years ago

Closed 12 years ago

#281 closed defect (duplicate)

Browser Compatibility

Reported by: PacOpp Owned by: ryanduff
Priority: normal Severity: normal
Plugin: wp-contact-form Keywords:
Cc:

Description

I'm not sure it's a bug or not, in fact I think it might just be simple CSS issue, however, using the Landzilla theme the following page - http://arigatoman.com/page_id=16 with your contact plugin looks great in the Mozilla Firefox browser, however viewing it in Internet Explorer it seems the entire form has shifted to the bottom of the page. Any help would be greatly appreciated.

Just a note: the site is a bilingual site (Japanese & English).

Thank you....

Change History (1)

comment:1 @ryanduff12 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #238 and #280. This was fixed in changeset [3601]

Note: See TracTickets for help on using tickets.