WordPress.org

Plugin Directory

wp-contact-form

Opened 12 years ago

Closed 4 years ago

#269 closed defect (duplicate)

Label for textarea is wrong

Reported by: Viper007Bond Owned by: ryanduff
Priority: normal Severity: normal
Plugin: wp-contact-form Keywords:
Cc:

Description

The textarea's label is currently this:

<label for="message">' . __('Your Message: ', 'wpcf') . '</label>

The textarea's ID/name is now "wpcf_msg", so it needs to be changed from "message".

Change History (5)

comment:1 @ryanduff12 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #267

comment:2 @sharleen12 years ago

First time here, hope I'm using thos properly. I just installed the wp_contactform plgin to my site, looks great! Problem is whenI went to test it I got this returned on the page:

Warning: mail(): SAFE MODE Restriction in effect. The fifth parameter is disabled in SAFE MODE. in /home/virtual/site45/fst/var/www/html/buckscountykids.net/wp-content/plugins/wp-contactform.php on line 156

I cannot get the "wp-contactform.php" to open in Dashbard to edit it or i would try... any advise?

comment:3 @qurl4 years ago

  • Resolution changed from duplicate to fixed

In 937486:

Error: Failed to load processor CommitTicketReference
No macro or processor named 'CommitTicketReference' found

comment:4 @SergeyBiryukov4 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:5 @SergeyBiryukov4 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.