WordPress.org

Plugin Directory

wp-contact-form

Opened 12 years ago

Closed 12 years ago

#266 closed defect (duplicate)

not getting comments sent using form

Reported by: ahora_despierto Owned by: ryanduff
Priority: normal Severity: normal
Plugin: wp-contact-form Keywords:
Cc:

Description

just installed the plugin (ver 1.3) and tried to send myself a test comment to make sure that i'd installed it correctly. Nothing happened. I waited a bit longer and tried again, still nothing happened. Any ideas?

Change History (2)

comment:1 @ryanduff12 years ago

please contact me through my form so I can try and troubleshoot it with you.

comment:2 @ryanduff12 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

This was an issue with the mail() change in 1.3... and was fixed in [3460]

Also duplicate of #268

Note: See TracTickets for help on using tickets.