WordPress.org

Plugin Directory

Opened 2 years ago

Closed 23 months ago

#2484 closed defect (duplicate)

I have a wordpress account! The correct password I enter into my account and this message pops up saying it is incorrect!

Reported by: win37 Owned by:
Priority: high Severity: major
Plugin: not-listed Keywords: Jetpack
Cc:

Description

I already have an account and also understand the difference between the blog site and Wordpress. The issue is every password I use to get into my Wordpress account it is stating it is always incorrect. There is a fault with wordpress. Can someone please correct this so i CAN use the plug-in?

Regards Winston

Change History (1)

comment:1 @jeherve23 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #2483

Please follow the instructions in #2483 to either create a new WordPress.com account, or reset your password for that account.

If you're having trouble logging in, you can reset your password here:
https://wordpress.com/wp-login.php?action=lostpassword

Thanks!

Note: See TracTickets for help on using tickets.