Plugin Directory

Opened 2 years ago

Closed 2 years ago

#2482 closed defect (duplicate)

Password stopping me from using plug-in

Reported by: win37 Owned by:
Priority: high Severity: critical
Plugin: not-listed Keywords:


Attachments (1)

Jetpack.JPG (77.0 KB) - added by win37 2 years ago.

Download all attachments as: .zip

Change History (3)

@win372 years ago

comment:1 @win372 years ago

  • Priority changed from normal to high
  • Severity changed from normal to critical

Hello. Downloaded this plug-in. I go to connect and I'm taken right to Wordpress where I have to enter my password and each time I do I'm told the password is incorrect, even when I create a new one. Can you please help?

Regards Winston

comment:2 @jeherve2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #2483

Note: See TracTickets for help on using tickets.