WordPress.org

Plugin Directory

Opened 2 years ago

#2476 new defect

Invalid array creation/usage

Reported by: vetyst Owned by:
Priority: high Severity: blocker
Plugin: not-listed Keywords: php array
Cc:

Description

Please refrain from using the new way to create an php array.
Ubuntu still provides security updates to php 5.3 so the usage of this is quite high.

$array = []; // new way (Since 5.4)
$array = array(); // Use this instead.

https://wordpress.org/plugins/pagerestrict/developers/

Change History (0)

Note: See TracTickets for help on using tickets.