WordPress.org

Plugin Directory

Opened 13 months ago

Last modified 11 months ago

#2210 new defect

WPtouch 3.2.4 Broken Multilanguage Support

Reported by: Qazjap11 Owned by:
Priority: normal Severity: normal
Plugin: not-listed Keywords: wptouch, language
Cc:

Description

Problem:
I found out that the multilanguage support doesn't work at WPTouch 3.2.4 not pro version.

Reason:
The value of $use_lang_rel_path in core/class-wptouch-pro.php is wptouch-pro-3/lang instead of wptouch/lang when calling load_plugin_textdomain.

Hack:
Adding:
$use_lang_rel_path = 'wptouch/lang';
Just above the call to load_plugin_textdomain().

Change History (1)

comment:1 @bravenewcode11 months ago

We'll fix!

Note: See TracTickets for help on using tickets.