WordPress.org

Plugin Directory

jetpack

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1982 closed enhancement (duplicate)

Widget Visibility: add option to display a widget only for a specific search term result page

Reported by: jeherve Owned by: tmoorewp
Priority: low Severity: minor
Plugin: jetpack Keywords: widget-visibility search
Cc: jeherve

Description

At the moment, Widget Visibility allows you to display or hide a widget for all search result pages. It would be nice to allow users to only display the widget for a specific search term.

Suggested here:

Change History (1)

comment:1 @jeherve4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1983

Last edited 4 years ago by jeherve (previous) (diff)
Note: See TracTickets for help on using tickets.