WordPress.org

Plugin Directory

jetpack

Opened 4 years ago

Closed 4 years ago

#1943 closed defect (duplicate)

Top Posts & Pages Widget: Add alt tags to images

Reported by: ryancowles Owned by: tmoorewp
Priority: normal Severity: normal
Plugin: jetpack Keywords:
Cc: richard@…

Description

The Top Posts & Pages Widget does not include alt tags for the images when "Image List" or "Image Grid" is selected.

We could add alt tags to improve accessibility.

Change History (2)

comment:1 @richardmtl4 years ago

  • Cc richard@… added

comment:2 @jeherve4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1838

Note: See TracTickets for help on using tickets.