WordPress.org

Plugin Directory

jetpack

Opened 4 years ago

Closed 4 years ago

#1842 closed defect (duplicate)

Publicize: conflict with the Duplicate Post plugin

Reported by: jeherve Owned by: tmoorewp
Priority: normal Severity: normal
Plugin: jetpack Keywords: publicize plugin-conflict
Cc: jeherve, richard@…

Description

Posts created with the Duplicate Post plugin are considered as already published by Publicize, and Publicize is consequently not triggered.

I believe it could be caused by the stored post status copied over from the original post. Could we work around this problem for all plugins cloning posts?

Reported here:

Change History (2)

comment:1 @richardmtl4 years ago

  • Cc richard@… added

comment:2 @kraftbj4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.