WordPress.org

Plugin Directory

jetpack

Opened 5 years ago

Closed 5 years ago

#1750 closed enhancement (duplicate)

Jetpack stats

Reported by: dpdjdup Owned by: georgestephanis
Priority: normal Severity: normal
Plugin: jetpack Keywords: link registering
Cc:

Description

Just a quick question. I cloaked my affiliate links like this "mydomain.net/recommends/" but now jetpack doesn't register it as an outbound link click. Uncloaked links get registered fine. Is there a way that jetpack stats could register cloaked links?

Change History (2)

comment:1 @georgestephanis5 years ago

  • Owner changed from tmoorewp to georgestephanis

comment:2 @SergeyBiryukov5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1746.

Note: See TracTickets for help on using tickets.