WordPress.org

Plugin Directory

error-reporting

Opened 5 years ago

#1622 new defect

Plugin does not work in Wordpress 3.5

Reported by: bensinclair Owned by: Mittineague
Priority: highest Severity: blocker
Plugin: error-reporting Keywords: wordpress 3.5
Cc:

Description

I'm sure you're already aware but here's the error in FireBug...

    TypeError: tinymce.onAddEditor is undefined

    /wp-admin/load-scripts.php?c=1&load[]=admin-bar,hoverIntent,common,schedule,wp-ajax-response,autosave,suggest,jquery-color,wp-lists,jquery-ui-core,jquery-ui-widget,jq&load[]=uery-ui-mouse,jquery-ui-sortable,postbox,post,thickbox,underscore,shortcode,backbone,media-models,wp-plupload,media-views,media-&load[]=editor,jquery-ui-position,wp-pointer,editor&ver=3.5

    Line 67

Change History (0)

Note: See TracTickets for help on using tickets.