close Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": Can't find an appropriate component, maybe the corresponding plugin was not enabled? ). Look in the Trac log for more information.

Opened 4 years ago

Closed 4 years ago

#1333 closed defect (fixed)

Incomplete internationalization

Reported by: bi0xid Owned by: mdawaffe
Priority: normal Plugin: jetpack
Severity: normal Keywords: needs-patch
Cc: raven@…

Description

Internacionalization of Jetpack is incomplete.

The first page of Jetpack, with the descriptions of the services, reads from the Module Description of each service, which have no option of internacionalization.

Needs patch for internacionalization.

Change History (2)

comment:1 Changed 4 years ago by vanillalounge

  • Summary changed from Incomplete internacionalization to Incomplete internationalization

comment:2 Changed 4 years ago by mdawaffe

  • Resolution set to fixed
  • Status changed from new to closed

Thanks!

Jetpack 1.2 will have full i18n including "module" titles and descriptions.

It's fixed in our (unfortunately) private repository and will be part of the next Jetpack release.

Note: See TracTickets for help on using tickets.