WordPress.org

Plugin Directory

wp-footnotes

Opened 7 years ago

Closed 7 years ago

#1175 closed defect (duplicate)

Encoding issue with version 4

Reported by: doryphores Owned by: drzax
Priority: normal Severity: normal
Plugin: wp-footnotes Keywords:
Cc:

Description

After upgrading to version 4, the encoding of the identifier title attributes is messed up. When the footnote contains French accented characters for example. The footnote itself is encoded correctly but the title attribute is messed up.

After downgrading to 3.3, the title attributes went back to normal.

Change History (1)

comment:1 @doryphores7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of 1174 (the suggested fix worked by the way)

Note: See TracTickets for help on using tickets.