WordPress.org

Plugin Directory

Changeset 799229


Ignore:
Timestamp:
11/05/13 15:24:11 (6 months ago)
Author:
eskapism
Message:

deploy from git

Location:
ep-admin-messages/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • ep-admin-messages/trunk/ep-admin-messages.php

    r799209 r799229  
    44Plugin URI: http://earthpeople.se/ 
    55Description: Show custom messages in the admin area 
    6 Version: 0.1.5 
     6Version: 0.1.6 
    77Author: Earth People 
    88Author URI: http://earthpeople.se/ 
     
    1414 
    1515// Make sure PHP version is ok with namespaces and anonymous functions 
    16 if ( version_compare(phpversion(), "5.3.0") < 0 ) die("EP Admins Messages requires PHP version 5.3.0 or higher."); 
     16if ( version_compare(phpversion(), "5.3.0") <= 0 ) die("EP Admins Messages requires PHP version 5.3.0 or higher."); 
    1717 
    1818// Only load inside admin 
  • ep-admin-messages/trunk/readme.txt

    r799209 r799229  
    77Requires at least: 3.6 
    88Tested up to: 3.7.1 
    9 Stable tag: 0.1.5 
     9Stable tag: 0.1.6 
    1010 
    1111Show messages in WP Admin. Different messages can be shown at different places, for different people. 
     
    101101== Changelog == 
    102102 
     103= 0.1.6 = 
     104 
     105* Allow installation for php 5.3 or higher. Prev was set to higher than 5.3 (but not including 5.3). 
     106 
    103107= 0.1.5 = 
    104108 
Note: See TracChangeset for help on using the changeset viewer.