WordPress.org

Plugin Directory

Changeset 767249


Ignore:
Timestamp:
09/05/13 05:19:12 (8 months ago)
Author:
wet
Message:

wet_native-gettext-diagnosis: Compatibility check with WP 3.7-alpha

Location:
native-gettext-diagnosis/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • native-gettext-diagnosis/trunk/readme.txt

    r661534 r767249  
    33Tags: i18n, l10n, gettext, pomo, translation, performance, translate, localization, translation, diagnosis 
    44Requires at least: 3.2 
    5 Tested up to: 3.6-alpha 
     5Tested up to: 3.7-alpha 
    66Stable tag: trunk 
    77 
     
    1818== Changelog == 
    1919 
    20 = 1.1 = 
     20= 1.2 = 
    2121 
    22 1. Compatibility check with WP 3.6-alpha 
     221. Compatibility check with WP 3.7-alpha 
    2323 
    2424= 1.0 = 
  • native-gettext-diagnosis/trunk/wet_native_gettext_diagnosis.php

    r661534 r767249  
    55Description: Diagnose a server's capabilities to use the native gettext library for translations. 
    66Author: Robert Wetzlmayr 
    7 Version: 1.1 
     7Version: 1.2 
    88Author URI: http://wetzlmayr.com/ 
    99License: GPL 2.0, @see http://www.gnu.org/licenses/gpl-2.0.html 
Note: See TracChangeset for help on using the changeset viewer.