WordPress.org

Plugin Directory

Changeset 699910


Ignore:
Timestamp:
04/18/13 18:48:49 (12 months ago)
Author:
M66B
Message:

1.45 updated FAQ

Location:
shortcode-exec-php
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • shortcode-exec-php/tags/1.45/readme.txt

    r684867 r699910  
    2424For those concerned about security (hopefully everybody): only administrators can define shortcodes and associated PHP code (see also the [FAQ](http://wordpress.org/extend/plugins/shortcode-exec-php/faq/ "FAQ")). 
    2525 
    26 Please report any issue you have with this plugin in [the forum](http://forum.faircode.eu/). 
     26Please report any issue you have with this plugin in [the forum](http://forum.faircode.eu/), but please note there is no support on shortcode definitions. 
    2727 
    2828See my [other plugins](http://wordpress.org/extend/plugins/profile/m66b "Marcel Bokhorst"). 
     
    103103The post or page author has insufficient privileges to execute shortcodes. 
    104104 
     105= I get 'Warning: ... in ... : eval()’d code on line xxx' = 
     106This means there is an error in your shortcode definition on line xxx. 
     107 
    105108= My code doesn't work! = 
    106109 
     
    110113= Where can I ask questions, report bugs and request features? = 
    111114 
    112 You can use the [the forum](http://forum.faircode.eu/). 
     115You can use the [the forum](http://forum.faircode.eu/), but please note there is no support on shortcode definitions. 
    113116 
    114117== Screenshots == 
  • shortcode-exec-php/trunk/readme.txt

    r684867 r699910  
    2424For those concerned about security (hopefully everybody): only administrators can define shortcodes and associated PHP code (see also the [FAQ](http://wordpress.org/extend/plugins/shortcode-exec-php/faq/ "FAQ")). 
    2525 
    26 Please report any issue you have with this plugin in [the forum](http://forum.faircode.eu/). 
     26Please report any issue you have with this plugin in [the forum](http://forum.faircode.eu/), but please note there is no support on shortcode definitions. 
    2727 
    2828See my [other plugins](http://wordpress.org/extend/plugins/profile/m66b "Marcel Bokhorst"). 
     
    103103The post or page author has insufficient privileges to execute shortcodes. 
    104104 
     105= I get 'Warning: ... in ... : eval()’d code on line xxx' = 
     106This means there is an error in your shortcode definition on line xxx. 
     107 
    105108= My code doesn't work! = 
    106109 
     
    110113= Where can I ask questions, report bugs and request features? = 
    111114 
    112 You can use the [the forum](http://forum.faircode.eu/). 
     115You can use the [the forum](http://forum.faircode.eu/), but please note there is no support on shortcode definitions. 
    113116 
    114117== Screenshots == 
Note: See TracChangeset for help on using the changeset viewer.