WordPress.org

Plugin Directory

Changeset 674268


Ignore:
Timestamp:
02/27/13 20:30:11 (14 months ago)
Author:
sLaNGjI
Message:

Cleanup HTML and Advertising

File:
1 edited

Legend:

Unmodified
Added
Removed
  • wp-ie-enhancer-and-modernizer/trunk/readme.txt

    r674245 r674268  
    1313For completely automatization of plugin, and no other action from the administrator, try on put it on `/mu-plugin/` directoy, and no other action will be required for activation and operation, starting from WordPress installation. 
    1414 
    15 Full Compatible with WordPress Versions from 2.1+ to 3.5+ add Preemptive Support for Coming Soon 3.6+ and Future 3.7+ ~ 3.8+ Releases. Ready to Single, Network Multisite installations, and old WPMU 2.6+ to 2.9+ (latest is 2.9.2) Multi Users. Also it is possible to work on old versions from 2.1+ to 2.5+ (latest is 2.5.1) and legacy 2.0+ branch, but the result is not guaranted. Run on Shared, Dedicated, Cloud and VPS Hosting, with high and low resources. Work under [GPLv2](http://www.gnu.org/licenses/gpl-2.0.html) or later License. Implement [GNU style](http://www.gnu.org/prep/standards/standards.html) coding standard indentation. 
     15Full Compatible with WordPress Versions from 2.1+ to 3.5+ add Preemptive Support for Coming Soon 3.6+ and Future 3.7+ ~ 3.8+ Releases. Ready to Single, Network Multisite installations, and old WPMU 2.6+ to 2.9+ (latest is 2.9.2) Multi Users. Also it is possible to work on old versions from 2.1+ to 2.5+ (latest is 2.5.1) and legacy 2.0+ branch, but the result is not guaranted. Run on Shared, Dedicated, Cloud and VPS Hosting, with high and low resources. 
     16 
     17Work under [GPLv2](http://www.gnu.org/licenses/gpl-2.0.html) or later License. Implement [GNU style](http://www.gnu.org/prep/standards/standards.html) coding standard indentation. 
    1618` 
    1719No need to delete anything from hosting space when deactivate! 
Note: See TracChangeset for help on using the changeset viewer.