WordPress.org

Plugin Directory

Changeset 636054


Ignore:
Timestamp:
12/09/12 08:38:41 (17 months ago)
Author:
coffee2code
Message:
  • Update to v1.1.2
  • Note compatibility through WP 3.5+
  • Update copyright date (2013)
Location:
post-index-helpers
Files:
2 edited
3 copied

Legend:

Unmodified
Added
Removed
  • post-index-helpers/tags/1.1.2/post-index-helpers.php

    r563399 r636054  
    33 * @package Post_Index_Helpers 
    44 * @author Scott Reilly 
    5  * @version 1.1.1 
     5 * @version 1.1.2 
    66 */ 
    77/* 
    88Plugin Name: Post Index Helpers 
    9 Version: 1.1.1 
     9Version: 1.1.2 
    1010Plugin URI: http://coffee2code.com/wp-plugins/post-index-helpers/ 
    1111Author: Scott Reilly 
     
    1515Description: A variety of template tags related to the index/position of a post within a loop's listing of posts. 
    1616 
    17 Compatible with WordPress 2.8 through 3.4+. 
     17Compatible with WordPress 2.8 through 3.5+. 
    1818 
    1919=>> Read the accompanying readme.txt file for instructions and documentation. 
     
    2424 
    2525/* 
    26     Copyright (c) 2010-2012 by Scott Reilly (aka coffee2code) 
     26    Copyright (c) 2010-2013 by Scott Reilly (aka coffee2code) 
    2727 
    2828    This program is free software; you can redistribute it and/or 
  • post-index-helpers/tags/1.1.2/readme.txt

    r563399 r636054  
    66License URI: http://www.gnu.org/licenses/gpl-2.0.html 
    77Requires at least: 2.8 
    8 Tested up to: 3.4 
    9 Stable tag: 1.1.1 
    10 Version: 1.1.1 
     8Tested up to: 3.5 
     9Stable tag: 1.1.2 
     10Version: 1.1.2 
    1111 
    1212A variety of template tags related to the index/position of a post within a loop's listing of posts. 
     
    131131== Changelog == 
    132132 
     133= 1.1.2 = 
     134* Note compatibility through WP 3.5+ 
     135* Update copyright date (2013) 
     136 
    133137= 1.1.1 = 
    134138* Re-license as GPLv2 or later (from X11) 
     
    164168== Upgrade Notice == 
    165169 
     170= 1.1.2 = 
     171Trivial update: noted compatibility through WP 3.5+ 
     172 
    166173= 1.1.1 = 
    167174Trivial update: noted compatibility through WP 3.4+; explicitly stated license 
  • post-index-helpers/trunk/post-index-helpers.php

    r563399 r636054  
    33 * @package Post_Index_Helpers 
    44 * @author Scott Reilly 
    5  * @version 1.1.1 
     5 * @version 1.1.2 
    66 */ 
    77/* 
    88Plugin Name: Post Index Helpers 
    9 Version: 1.1.1 
     9Version: 1.1.2 
    1010Plugin URI: http://coffee2code.com/wp-plugins/post-index-helpers/ 
    1111Author: Scott Reilly 
     
    1515Description: A variety of template tags related to the index/position of a post within a loop's listing of posts. 
    1616 
    17 Compatible with WordPress 2.8 through 3.4+. 
     17Compatible with WordPress 2.8 through 3.5+. 
    1818 
    1919=>> Read the accompanying readme.txt file for instructions and documentation. 
     
    2424 
    2525/* 
    26     Copyright (c) 2010-2012 by Scott Reilly (aka coffee2code) 
     26    Copyright (c) 2010-2013 by Scott Reilly (aka coffee2code) 
    2727 
    2828    This program is free software; you can redistribute it and/or 
  • post-index-helpers/trunk/readme.txt

    r563399 r636054  
    66License URI: http://www.gnu.org/licenses/gpl-2.0.html 
    77Requires at least: 2.8 
    8 Tested up to: 3.4 
    9 Stable tag: 1.1.1 
    10 Version: 1.1.1 
     8Tested up to: 3.5 
     9Stable tag: 1.1.2 
     10Version: 1.1.2 
    1111 
    1212A variety of template tags related to the index/position of a post within a loop's listing of posts. 
     
    131131== Changelog == 
    132132 
     133= 1.1.2 = 
     134* Note compatibility through WP 3.5+ 
     135* Update copyright date (2013) 
     136 
    133137= 1.1.1 = 
    134138* Re-license as GPLv2 or later (from X11) 
     
    164168== Upgrade Notice == 
    165169 
     170= 1.1.2 = 
     171Trivial update: noted compatibility through WP 3.5+ 
     172 
    166173= 1.1.1 = 
    167174Trivial update: noted compatibility through WP 3.4+; explicitly stated license 
Note: See TracChangeset for help on using the changeset viewer.