WordPress.org

Plugin Directory

Changeset 634197


Ignore:
Timestamp:
12/04/12 22:13:13 (17 months ago)
Author:
jamescollins
Message:

Typekit Fonts for WordPress v1.5: WordPress 3.5 compatibility

Location:
typekit-fonts-for-wordpress/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • typekit-fonts-for-wordpress/trunk/readme.txt

    r576400 r634197  
    44Tags: typekit, fonts, font, design, wp, multisite, wpmu 
    55Requires at least: 3.1 
    6 Tested up to: 3.4.1 
    7 Stable tag: 1.4 
     6Tested up to: 3.5 
     7Stable tag: 1.5 
    88License: GPLv2 or later 
    99License URI: http://www.gnu.org/licenses/gpl-2.0.html 
     
    5858== Changelog == 
    5959 
     60= 1.5 = 
     61* WordPress 3.5 compatibility. 
     62 
    6063= 1.4 = 
    6164* Use the new scheme-less typekit.net embed code format ( //use.typekit.net/xyz.js ). 
     
    9699== Upgrade Notice == 
    97100 
     101= 1.5 = 
     102* WordPress 3.5 compatibility. 
     103 
    98104= 1.4 = 
    99105* Adds support for Typekit's new embed code format. 
  • typekit-fonts-for-wordpress/trunk/typekit.php

    r576400 r634197  
    44Plugin URI: http://om4.com.au/wordpress-plugins/typekit-fonts-for-wordpress-plugin/ 
    55Description: Use a range of hundreds of high quality fonts on your WordPress website by integrating the <a href="http://typekit.com">Typekit</a> font service into your WordPress blog. 
    6 Version: 1.4 
     6Version: 1.5 
    77Author: OM4 
    88Author URI: http://om4.com.au/ 
Note: See TracChangeset for help on using the changeset viewer.