WordPress.org

Plugin Directory

Changeset 633169


Ignore:
Timestamp:
12/02/12 20:35:29 (17 months ago)
Author:
pento
Message:

Updated German (de_DE) translation.

Location:
automatic-updater/trunk
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • automatic-updater/trunk/languages/automatic-updater-de_DE.po

    r628573 r633169  
    11msgid "" 
    22msgstr "" 
    3 "Project-Id-Version: Automatic Updater v0.7.1\n" 
     3"Project-Id-Version: Automatic Updater v0.8.1\n" 
    44"Report-Msgid-Bugs-To: \n" 
    55"POT-Creation-Date: \n" 
    6 "PO-Revision-Date: 2012-11-22 00:59-0800\n" 
     6"PO-Revision-Date: 2012-12-02 14:34-0600\n" 
    77"Last-Translator: Gary Pendergast <gary@pento.net>\n" 
    88"Language-Team: \n" 
     
    2121# @ automatic-updater 
    2222#. translators: plugin header field 'Name' 
    23 #: admin.php:4 admin.php:48 automatic-updater.php:0 
     23#: admin.php:32 admin.php:75 automatic-updater.php:0 
    2424msgid "Automatic Updater" 
    2525msgstr "" 
    2626 
    2727# @ automatic-updater 
    28 #: admin.php:13 
     28#: admin.php:40 
    2929msgid "Overview" 
    3030msgstr "Übersicht" 
    3131 
    3232# @ automatic-updater 
    33 #: admin.php:15 
     33#: admin.php:42 
    3434msgid "" 
    3535"This settings page allows you to select whether you would like WordPress " 
    3636"Core, your plugins, and your themes to be automatically updated." 
    3737msgstr "" 
    38 "Auf dieser Einstellungsseite können Sie wählen, ob WordPress, die Plugins " 
    39 "und Ihre Themes automatisch aktualisiert werden sollen." 
    40  
    41 # @ automatic-updater 
    42 #: admin.php:16 
     38"Auf dieser Einstellungsseite kannst du wählen, ob WordPress, die Plugins und " 
     39"deine Themes automatisch aktualisiert werden sollen." 
     40 
     41# @ automatic-updater 
     42#: admin.php:43 
    4343msgid "" 
    4444"It is very important to keep your WordPress installation up to date for " 
     
    4646"allowing everything to automatically update." 
    4747msgstr "" 
    48 "Es ist aus Sicherheitsgründen sehr wichtig Ihre WordPress-Installation " 
    49 "aktuell zu halten. Sofern Sie keinen  bestimmten Grund haben, nicht zu " 
     48"Es ist aus Sicherheitsgründen sehr wichtig deine WordPress-Installation " 
     49"aktuell zu halten. Sofern du keinen  bestimmten Grund hast, nicht zu " 
    5050"aktualisieren, empfehlen wir daher alles automatisch zu aktualisieren." 
    5151 
    5252# @ automatic-updater 
    53 #: admin.php:20 
     53#: admin.php:47 
    5454#, php-format 
    5555msgid "A Plugin By <a href=\"%s\" target=\"_blank\">Gary</a>" 
     
    5757 
    5858# @ automatic-updater 
    59 #: admin.php:21 
     59#: admin.php:48 
    6060msgid "Donations" 
    6161msgstr "Spenden" 
    6262 
    6363# @ automatic-updater 
    64 #: admin.php:22 
     64#: admin.php:49 
    6565msgid "Support Forums" 
    6666msgstr "Hilfe-Forum" 
    6767 
    6868# @ automatic-updater 
    69 #: admin.php:30 
     69#: admin.php:57 
    7070msgid "You do not have sufficient permissions to access this page." 
    7171msgstr "" 
    72 "Sie verfügen nicht über ausreichende Berechtigungen, um diese Seite zu sehen." 
    73  
    74 # @ automatic-updater 
    75 #: admin.php:37 
     72"Du verfügst nicht über ausreichende Berechtigungen, um diese Seite zu sehen." 
     73 
     74# @ automatic-updater 
     75#: admin.php:64 
    7676msgid "Settings updated" 
    7777msgstr "Einstellungen aktualisiert" 
    7878 
    7979# @ automatic-updater 
    80 #: admin.php:41 
     80#: admin.php:68 
    8181msgid "" 
    8282"Update WordPress Core automatically? <strong>(Strongly Recommended)</strong>" 
     
    8585 
    8686# @ automatic-updater 
    87 #: admin.php:42 
     87#: admin.php:69 
    8888msgid "Update your plugins automatically?" 
    8989msgstr "Plugins automatisch aktualisieren?" 
    9090 
    9191# @ automatic-updater 
    92 #: admin.php:43 
     92#: admin.php:70 
    9393msgid "Update your themes automatically?" 
    9494msgstr "Themes automatisch aktualisieren?" 
    9595 
    9696# @ automatic-updater 
    97 #: admin.php:109 
     97#: admin.php:202 
    9898msgid "Show debug information in the notification email." 
    9999msgstr "" 
     
    102102 
    103103# @ automatic-updater 
    104 #: admin.php:110 
     104#: admin.php:203 
    105105msgid "Save Changes" 
    106106msgstr "Änderungen übernehmen" 
     
    136136 
    137137# @ automatic-updater 
    138 #: automatic-updater.php:182 
     138#: automatic-updater.php:282 
    139139msgid "While trying to upgrade WordPress, we ran into the following error:" 
    140140msgstr "" 
     
    143143 
    144144# @ automatic-updater 
    145 #: automatic-updater.php:184 automatic-updater.php:352 
     145#: automatic-updater.php:525 
    146146msgid "We're sorry it didn't work out. Please try upgrading manually, instead." 
    147147msgstr "" 
    148 "Leider hat etwas nicht funktioniert. Bitte führen Sie die Aktualisierung " 
     148"Leider hat etwas nicht funktioniert. Bitte führe die die Aktualisierung " 
    149149"stattdessen manuell durch." 
    150150 
    151151# @ automatic-updater 
    152 #: automatic-updater.php:188 automatic-updater.php:192 
     152#: automatic-updater.php:289 automatic-updater.php:295 
    153153msgid "Have fun!" 
    154154msgstr "Viel Spaß!" 
    155155 
    156156# @ automatic-updater 
    157 #: automatic-updater.php:237 
     157#: automatic-updater.php:355 
    158158msgid "We found a plugin upgrade!" 
    159159msgid_plural "We found upgrades for some plugins!" 
     
    162162 
    163163# @ automatic-updater 
    164 #: automatic-updater.php:301 
     164#: automatic-updater.php:448 
    165165msgid "We found a theme upgrade!" 
    166166msgid_plural "We found upgrades for some themes!" 
     
    169169 
    170170# @ automatic-updater 
    171 #: automatic-updater.php:376 
     171#: automatic-updater.php:636 
    172172msgid "Howdy!" 
    173173msgstr "Tach!" 
    174174 
    175175# @ automatic-updater 
    176 #: automatic-updater.php:384 
     176#: automatic-updater.php:650 
    177177msgid "Thanks for using the Automatic Updater plugin!" 
    178178msgstr "Vielen Dank für den Einsatz des Automatic Updater Plugins!" 
    179179 
    180180# @ automatic-updater 
    181 #: automatic-updater.php:388 
     181#: automatic-updater.php:654 
    182182msgid "Debug Information:" 
    183183msgstr "Informationen für die Fehlersuche:" 
    184184 
    185185# @ automatic-updater 
    186 #: admin.php:87 
     186#: admin.php:123 
    187187msgid "SVN Support" 
    188188msgstr "SVN-Unterstützung" 
    189189 
    190190# @ automatic-updater 
    191 #: admin.php:88 
     191#: admin.php:134 
    192192msgid "" 
    193193"It looks like you're running an SVN version of WordPress, that's cool! " 
     
    198198"Es sieht so aus, als ob eine SVN-Version von WordPress läuft, das ist cool! " 
    199199"Automatic Updater kann die <tt>SVN-Aktualisierung</tt> einmal pro Stunde " 
    200 "abrufen, um Sie auf dem neuesten Stand zu halten. Aus Sicherheitsgründen " 
     200"abrufen, um dich auf dem neuesten Stand zu halten. Aus Sicherheitsgründen " 
    201201"wird die Aktivierung dieser Option die normalen WordPress-Aktualisierungen " 
    202202"deaktivieren." 
    203203 
    204204# @ automatic-updater 
    205 #: admin.php:96 
    206 msgid "Run <tt>svn up</tt> hourly?" 
    207 msgstr "Die <tt>SVN-Aktualisierung</tt> stündlich ausführen?" 
    208  
    209 # @ automatic-updater 
    210 #: admin.php:108 
     205#: admin.php:201 
    211206msgid "Debug Information" 
    212207msgstr "Informationen für die Fehlersuche" 
    213208 
    214209# @ automatic-updater 
    215 #: admin.php:144 
     210#: admin.php:265 
    216211msgid "Settings" 
    217212msgstr "Einstellungen" 
    218213 
    219214# @ automatic-updater 
    220 #: automatic-updater.php:32 
     215#: automatic-updater.php:134 
    221216msgid "" 
    222217"Automatic Updater requires WordPress 3.4 or higher! Please upgrade WordPress " 
    223218"manually, then reactivate Automatic Updater." 
    224219msgstr "" 
    225 "Automatic Updater benötigt WordPress 3.4 oder aktueller! Bitte aktualisieren " 
    226 "Sie WordPress manuell und reaktivieren Sie dann den Automatic Updater." 
    227  
    228 # @ automatic-updater 
    229 #: automatic-updater.php:187 
     220"Automatic Updater benötigt WordPress 3.4 oder aktueller! Bitte aktualisiere " 
     221"WordPress manuell und reaktiviere dann den Automatic Updater." 
     222 
     223# @ automatic-updater 
     224#: automatic-updater.php:288 
    230225msgid "We've successfully upgraded WordPress to the latest nightly build!" 
    231226msgstr "" 
     
    233228 
    234229# @ automatic-updater 
    235 #: automatic-updater.php:346 
    236 msgid "We successfully upgraded from SVN!" 
    237 msgstr "Wir haben erfolgreich vom SVN aktualisiert!" 
    238  
    239 # @ automatic-updater 
    240 #: automatic-updater.php:350 
    241 msgid "While upgrading from SVN, we ran into the following error:" 
    242 msgstr "Bei der Aktualisierung vom SVN, ist der folgende Fehler aufgetreten:" 
    243  
    244 # @ automatic-updater 
    245 #: admin.php:70 
     230#: admin.php:97 
    246231msgid "Notification Email" 
    247232msgstr "E-Mail-Benachrichtigung" 
    248233 
    249234# @ automatic-updater 
    250 #: admin.php:71 
     235#: admin.php:98 
    251236msgid "" 
    252237"By default, Automatic Updater will send an email to the Site Admin when an " 
     
    255240msgstr "" 
    256241"Standardmäßig wird der Automatic Updater eine E-Mail an den Administrator " 
    257 "der Website senden, wenn eine Aktualisierung durchgeführt wurde. Wenn Sie " 
    258 "diese E-Mail an eine andere E-Mail-Adresse senden möchten, können Sie es " 
     242"der Website senden, wenn eine Aktualisierung durchgeführt wurde. Wenn du " 
     243"diese E-Mail an eine andere E-Mail-Adresse senden möchtest, kannst du das " 
    259244"hier festlegen." 
    260245 
    261246# @ automatic-updater 
    262 #: admin.php:72 
     247#: admin.php:99 
    263248msgid "Override Email Address" 
    264 msgstr "" 
    265 " \t  \t\n" 
    266 "E-Mail-Adresse überschreiben" 
    267  
    268 # @ automatic-updater 
    269 #: admin.php:78 
     249msgstr "E-Mail-Adresse überschreiben" 
     250 
     251# @ automatic-updater 
     252#: admin.php:107 
    270253msgid "" 
    271254"If you don't want to receive an email when updates are installed, you can " 
    272255"disable them completely." 
    273256msgstr "" 
    274 "Wenn Sie keine eine E-Mail erhalten möchten, wenn Updates installiert " 
    275 "wurden, können Sie diese komplett deaktivieren." 
    276  
    277 # @ automatic-updater 
    278 #: admin.php:79 
     257"Wenn du keine E-Mail erhalten möchtest, wenn Updates installiert wurden, " 
     258"kannst du diese komplett deaktivieren." 
     259 
     260# @ automatic-updater 
     261#: admin.php:108 
    279262msgid "Disable email notifications." 
    280263msgstr " E-Mail-Benachrichtigungen deaktivieren." 
    281264 
    282265# @ automatic-updater 
    283 #: admin.php:93 
    284 #, php-format 
    285 msgid "" 
    286 "The .svn directory isn't writable, so <tt>svn up</tt> will probably fail " 
    287 "when the web server runs it. You need to give the user <tt>%s</tt> write " 
    288 "permissions to your entire WordPress install, including .svn directories." 
    289 msgstr "" 
    290 "Das .svn-Verzeichnis ist nicht beschreibbar, so dass <tt>SVN-Aktualisierung</" 
    291 "tt> wahrscheinlich fehlschlägt, wenn es der Webserver ausführt. Sie müssen " 
    292 "dem Benutzer <tt>%s</tt> Schreibberechtigungen für Ihre gesamte WordPress-" 
    293 "Installation einschließlich des .svn-Verzeichnisse geben." 
    294  
    295 # @ automatic-updater 
    296 #. translators: plugin header field 'Version' 
    297 #: automatic-updater.php:0 
    298 msgid "0.7.1" 
    299 msgstr "" 
    300  
    301 # @ automatic-updater 
    302 #: automatic-updater.php:191 
     266#: automatic-updater.php:294 
    303267#, php-format 
    304268msgid "" 
     
    309273 
    310274# @ automatic-updater 
    311 #. translators: First argument is the plugin url, second argument is the Plugin name, third argument is the error encountered while upgrading 
    312 #: automatic-updater.php:243 
    313 #, php-format 
    314 msgid "" 
    315 "<a href=\"%1$s\">%2$s</a>: We encounted an error upgrading this plugin: %3$s" 
    316 msgstr "" 
    317 "<a href=\"%1$s\">%2$s</a>: Wir haben bei der Aktualisierung dieses Plugin " 
    318 "einen Fehler festgestellt: %3$s" 
    319  
    320 # @ automatic-updater 
    321275#. translators: First argument is the plugin url, second argument is the Plugin name, third argument is the old version number, fourth argument is the new version number 
    322276#. translators: First argument is the theme URL, second argument is the Theme name, third argument is the old version number, fourth argument is the new version number 
    323 #: automatic-updater.php:250 automatic-updater.php:314 
     277#: automatic-updater.php:382 automatic-updater.php:475 
    324278#, php-format 
    325279msgid "" 
     
    330284 
    331285# @ automatic-updater 
    332 #: automatic-updater.php:260 
     286#: automatic-updater.php:395 
    333287msgid "" 
    334288"Plugin authors depend on your feedback to make their plugins better, and the " 
     
    344298 
    345299# @ automatic-updater 
    346 #. translators: First argument is the theme URL, second argument is the Theme name, third argument is the error encountered while upgrading 
    347 #: automatic-updater.php:307 
    348 #, php-format 
    349 msgid "" 
    350 "<a href=\"%1$s\">%2$s</a>: We encounted an error upgrading this theme: %3$s" 
    351 msgstr "" 
    352 "<a href=\"%1$s\">%2$s</a>: Wir haben beim Aktualisieren dieses Themes einen " 
    353 "Fehler festgestellt: %3$s" 
    354  
    355 # @ automatic-updater 
    356 #: automatic-updater.php:324 
     300#: automatic-updater.php:488 
    357301msgid "" 
    358302"Theme authors depend on your feedback to make their plugins better, and the " 
     
    368312 
    369313# @ automatic-updater 
    370 #: automatic-updater.php:370 
     314#: automatic-updater.php:630 
    371315#, php-format 
    372316msgid "WordPress Update: %s" 
    373 msgstr "" 
    374 " \t\n" 
    375 "WordPress-Aktualisierung: %s" 
    376  
    377 # @ automatic-updater 
    378 #: automatic-updater.php:378 
     317msgstr "WordPress-Aktualisierung: %s" 
     318 
     319# @ automatic-updater 
     320#: automatic-updater.php:638 
    379321#, php-format 
    380322msgid "" 
     
    382324"following result:" 
    383325msgstr "" 
    384 "Der Automatic Updater lief gerade auf Ihrer Website, <a href=\"%1$s\">%1$s</" 
     326"Der Automatic Updater lief gerade auf deiner Website, <a href=\"%1$s\">%1$s</" 
    385327"a>, mit folgendem Ergebnis:" 
     328 
     329# @ automatic-updater 
     330#: admin.php:111 
     331msgid "Retries" 
     332msgstr "Wiederholungen" 
     333 
     334# @ automatic-updater 
     335#: admin.php:112 
     336msgid "" 
     337"To avoid updating when something is broken, Automatic Updater can limit the " 
     338"number of times it will attempt to update WordPress Core, a plugin or a " 
     339"theme. If, for example, a plugin update reaches this limit, Automatic " 
     340"Updater will stop trying to update it until you manually install the update, " 
     341"or a new version is released." 
     342msgstr "" 
     343"Um Aktualisierungun zu zu vermeiden, wenn etwas nicht funktioniert, kann der " 
     344"Automatic Updater die Anzahl der Versuche begrenzen, um WordPress, ein " 
     345"Plugin oder ein Thema zu aktualisieren. Wenn beispielsweise eine Plugin-" 
     346"Aktualisierung diesen Grenzwert erreicht, stoppt der Automatisches Updater " 
     347"den Versucht es zu aktualisieren, bis du die Aktualisierung manuell " 
     348"installierst oder eine neue Version veröffentlicht wird." 
     349 
     350# @ automatic-updater 
     351#: admin.php:113 
     352msgid "Retries Limit" 
     353msgstr "Limit für Wiederholungen" 
     354 
     355# @ automatic-updater 
     356#: admin.php:133 
     357msgid "WordPress Core" 
     358msgstr "WordPress" 
     359 
     360# @ automatic-updater 
     361#: admin.php:135 
     362msgid "Update WordPress Core hourly?" 
     363msgstr "WordPress stündlich aktualisieren?" 
     364 
     365# @ automatic-updater 
     366#: admin.php:142 
     367msgid "Plugins" 
     368msgstr "Plugins" 
     369 
     370# @ automatic-updater 
     371#: admin.php:143 
     372msgid "" 
     373"Running plugins from SVN is great for helping plugin devs fine tune them " 
     374"before release, so on behalf of all of us, thanks! If you see Akismet here " 
     375"and don't have it coming from a custom repository, it will probably " 
     376"automatically update when the WordPress Core SVN update occurs." 
     377msgstr "" 
     378"Das Ausführen von Plugins aus dem SVN ist ideal, um Plugin-Entwicklern beim " 
     379"Feinabstimmung zu helfen, bevor sie ihre Plugins veröffentlichen. Also im " 
     380"Namen von uns allen, Danke! Falls du hier Akismet siehst und es nicht aus " 
     381"der bekannten Quelle stammt, wurde dieses wahrscheinlich automatisch " 
     382"aktualisiert, als WordPress vom SVN aktualisiert wurde." 
     383 
     384# @ automatic-updater 
     385#: admin.php:158 
     386msgid "Themes" 
     387msgstr "Themes" 
     388 
     389# @ automatic-updater 
     390#: admin.php:159 
     391msgid "" 
     392"Running themes from SVN makes you an excellent person who makes the " 
     393"WordPress community better - thank you! If you see any of the default Twenty " 
     394"Ten, Eleven or Twelve themes, these will probably automatically update when " 
     395"the WordPress Core SVN update occurs." 
     396msgstr "" 
     397"Dadurch, dass du Themes vom SVN verwendest macht dich zu einem großartigen " 
     398"Menschen, der die WordPress-Community besser macht Themen aus dem SVN läuft " 
     399"macht Sie eine hervorragende Person, die die WordPress-Community besser - " 
     400"vielen Dank dafür! Falls du eines der Standardthemes Twenty Ten, Eleven, " 
     401"Twelve siehst, wurde dieses wahrscheinlich automatisch aktualisiert, als " 
     402"WordPress vom SVN aktualisiert wurde." 
     403 
     404# @ automatic-updater 
     405#: admin.php:175 
     406#, php-format 
     407msgid "" 
     408"The items marked in red don't have their .svn directory writable, so <tt>svn " 
     409"up</tt> will probably fail when the web server runs it. You need to give the " 
     410"user <tt>%s</tt> write permissions to your entire WordPress install, " 
     411"including .svn directories." 
     412msgstr "" 
     413"Die rot markierten Elemente haben kein beschreibbares .svn-Verzeichnis, so " 
     414"dass die <tt>SVN-Aktualisierung</tt> wahrscheinlich fehlschlägt, wenn der " 
     415"Web-Server diese ausgeführt wird. Du musst dem Benutzer <tt>%s</tt> " 
     416"Schreibberechtigungen für deine gesamte WordPress-Installation geben, " 
     417"einschließlich der .svn-Verzeichnisse." 
     418 
     419# @ automatic-updater 
     420#: admin.php:182 
     421msgid "SVN Options" 
     422msgstr "SVN-Optionen" 
     423 
     424# @ automatic-updater 
     425#: admin.php:183 
     426msgid "" 
     427"Send email on <tt>svn up</tt> success? Disabling this will cause " 
     428"notification emails to only be sent if the <tt>svn up</tt> fails." 
     429msgstr "" 
     430"E-Mail bei Erfolg von <tt>SVN-Aktualisierung</tt> senden? Das Deaktivieren " 
     431"bewirkt, dass Benachrichtigungs-E-Mails nur gesendet werden, wenn die " 
     432"<tt>SVN-Aktualisierung</tt> scheitert." 
     433 
     434# @ automatic-updater 
     435#. translators: plugin header field 'Version' 
     436#: automatic-updater.php:0 
     437msgid "0.8.1" 
     438msgstr "" 
     439 
     440# @ automatic-updater 
     441#: automatic-updater.php:284 
     442#, php-format 
     443msgid "" 
     444"We're sorry it didn't work out. Please try upgrading manually, instead. This " 
     445"is attempt %1$d of %2$d." 
     446msgstr "" 
     447"Sorry, leider hat es nicht funktioniert. Bitte versuche es stattdessen " 
     448"manuell zu aktualisieren. Dies ist Versuch %1$d von %2$d." 
     449 
     450# @ automatic-updater 
     451#. translators: First argument is the plugin url, second argument is the Plugin name, third argument is the error encountered while upgrading. The fourth and fifth arguments refer to how many retries we've had at installing this plugin. 
     452#: automatic-updater.php:373 
     453#, php-format 
     454msgid "" 
     455"<a href=\"%1$s\">%2$s</a>: We encounted an error upgrading this plugin: %3$s " 
     456"(Attempt %4$d of %5$d)" 
     457msgstr "" 
     458"<a href=\"%1$s\">%2$s</a>: Wir haben einen Fehler bei der Aktualisierung " 
     459"dieses Plugins festgestellt: %3$s (Versuch %4$d von %5$d)" 
     460 
     461# @ automatic-updater 
     462#. translators: First argument is the theme URL, second argument is the Theme name, third argument is the error encountered while upgrading. The fourth and fifth arguments refer to how many retries we've had at installing this theme. 
     463#: automatic-updater.php:466 
     464#, php-format 
     465msgid "" 
     466"<a href=\"%1$s\">%2$s</a>: We encounted an error upgrading this theme: %3$s " 
     467"(Attempt %4$d of %5$d)" 
     468msgstr "" 
     469"<a href=\"%1$s\">%2$s</a>: Wir haben einen Fehler bei der Aktualisierung " 
     470"dieses Themes festgestellt: %3$s (Versuch %4$d von %5$d)" 
     471 
     472# @ automatic-updater 
     473#: automatic-updater.php:509 
     474msgid "WordPress Core:" 
     475msgstr "WordPress:" 
     476 
     477# @ automatic-updater 
     478#: automatic-updater.php:518 
     479msgid "We successfully upgraded WordPress Core from SVN!" 
     480msgstr "Wir haben WordPress erfolgreich vom SVN aktualisiert!" 
     481 
     482# @ automatic-updater 
     483#: automatic-updater.php:523 
     484msgid "" 
     485"While upgrading WordPress Core from SVN, we ran into the following error:" 
     486msgstr "" 
     487"Bei der Aktualisierung von WordPress Core vom SVN, stießen wir auf den " 
     488"folgenden Fehler:" 
     489 
     490# @ automatic-updater 
     491#: automatic-updater.php:566 
     492msgid "We upgraded the following plugin:" 
     493msgid_plural "We upgraded the following plugins:" 
     494msgstr[0] "Wir haben das folgende Plugin aktualisiert:" 
     495msgstr[1] "Wir haben die folgenden Plugins aktualisiert:" 
     496 
     497# @ automatic-updater 
     498#: automatic-updater.php:605 
     499msgid "We upgraded the following theme:" 
     500msgid_plural "We upgraded the following themes:" 
     501msgstr[0] "Wir haben das folgende Theme aktualisiert:" 
     502msgstr[1] "Wir haben die folgenden Themes aktualisiert:" 
     503 
     504# @ automatic-updater 
     505#: automatic-updater.php:646 
     506msgid "" 
     507"It looks like something went wrong during the update. Note that, if " 
     508"Automatic Updater continues to encounter problems, it will stop trying to do " 
     509"this update, and will not try again until after you manually update." 
     510msgstr "" 
     511"Es sieht danach aus, als ob etwas während der Aktualisierung schief ging. " 
     512"Beachte bitte, dass Automatic Updater, bei Problemen aufhören wird zu " 
     513"aktualisieren und es erst wieder versuchen wird, nachdem Sie manuell " 
     514"aktualisiert haben." 
  • automatic-updater/trunk/readme.txt

    r633050 r633169  
    4646= 0.8.2 = 
    4747* UPDATED: Dutch (nl_NL) translation. Props Trifon Rijksen 
     48* UPDATED: German (de_DE) translation. Props [Alexander Pfabel](http://alexander.pfabel.de/) 
    4849 
    4950= 0.8.1 = 
Note: See TracChangeset for help on using the changeset viewer.