WordPress.org

Plugin Directory

Changeset 630905


Ignore:
Timestamp:
11/27/12 21:32:15 (17 months ago)
Author:
Otto42
Message:

Force update plugin to 1.3.1, patch security vulnerability

Location:
portable-phpmyadmin/trunk
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • portable-phpmyadmin/trunk/readme.txt

    r570825 r630905  
    44Requires at least: 3.0 
    55Tested up to: 3.5-alpha 
    6 Stable tag: 1.3-alpha 
     6Stable tag: trunk 
    77 
    88== Description == 
     
    1919 
    2020== Changelog == 
     21 
     22= 1.3.1 = 
     23* Fix security vulnerability. 
    2124 
    2225= 1.3-alpha = 
  • portable-phpmyadmin/trunk/wp-phpmyadmin.php

    r570825 r630905  
    44Plugin URI: http://getbutterfly.com/wordpress-plugins/portable-phpmyadmin/ 
    55Description: Portable phpMyAdmin allows a user to access the phpMyAdmin section straight from the Dashboard. 
    6 Version: 1.3-alpha 
     6Version: 1.3.1 
    77Author: Ciprian Popescu 
    88Author URI: http://getbutterfly.com/ 
     
    2828version 2, as published by the Free Software Foundation. 
    2929*/ 
    30 define('PORTABLE_PHPMYADMIN_VERSION', '1.3-alpha'); 
     30define('PORTABLE_PHPMYADMIN_VERSION', '1.3.1'); 
    3131define('ALERTLEVEL', 8); // Alert level. Database size is shown in red if greater than this value (in MB), else in green. 
    3232 
  • portable-phpmyadmin/trunk/wp-pma-mod/config.inc.php

    r569333 r630905  
    88//  require_once($wp_root.'/wp-config.php'); 
    99 
     10if ( ! current_user_can( 'manage_options' ) ) 
     11    wp_die('You do not have permission to access that.'); 
    1012 
    1113$cfg['PmaAbsoluteUri'] = ''; 
Note: See TracChangeset for help on using the changeset viewer.