WordPress.org

Plugin Directory

Changeset 622441


Ignore:
Timestamp:
11/08/12 05:47:28 (18 months ago)
Author:
mdawaffe
Message:

Compat: rawurlencode_deep() is only available in WP 3.4 and later.

Include in compat.

Location:
jetpack/trunk
Files:
1 added
1 edited

Legend:

Unmodified
Added
Removed
  • jetpack/trunk/jetpack.php

    r622432 r622441  
    44134413require_once dirname( __FILE__ ) . '/class.jetpack-post-images.php'; 
    44144414require dirname( __FILE__ ) . '/functions.photon.php'; 
     4415require dirname( __FILE__ ) . '/functions.compat.php'; 
    44154416 
    44164417if ( in_array( 'publicize', Jetpack::get_active_modules() ) || in_array( 'sharedaddy', Jetpack::get_active_modules() ) ) 
Note: See TracChangeset for help on using the changeset viewer.