WordPress.org

Plugin Directory

Changeset 619535


Ignore:
Timestamp:
10/31/12 17:46:27 (18 months ago)
Author:
jtsternberg
Message:

update to fix timeval selector

Location:
google-analytics-top-posts-widget
Files:
6 added
1 edited

Legend:

Unmodified
Added
Removed
  • google-analytics-top-posts-widget/trunk/readme.txt

    r544125 r619535  
    1010Donate link: http://j.ustin.co/rYL89n 
    1111Requires at least: 3.0 
    12 Tested up to: 3.3.1 
    13 Stable tag: 1.4.1 
    14 Version: 1.4.1 
     12Tested up to: 3.5 
     13Stable tag: 1.4.2 
     14Version: 1.4.2 
    1515License: GPLv2 or later 
    1616License URI: http://www.gnu.org/licenses/gpl-2.0.html 
     
    8080== Changelog == 
    8181 
     82= 1.4.2 = 
     83* Fixed the number value select for the "Select how far back you would like analytics to pull from:" selector. 
     84 
    8285= 1.4.1 = 
    8386* I updated the widget options for the date picker, and as a result, it broke any widgets that were saved with the old options. 1.4.1 solves that, but either way, re-saving the widget will correct the issue. 
     
    103106== Upgrade Notice == 
    104107 
     108= 1.4.2 = 
     109* Fixed the number value select for the "Select how far back you would like analytics to pull from:" selector. 
     110 
    105111= 1.4.1 = 
    106112I updated the widget options for the date picker, and as a result, it broke any widgets that were saved with the old options. 1.4.1 solves that, but either way, re-saving the widget will correct the issue. 
Note: See TracChangeset for help on using the changeset viewer.