WordPress.org

Plugin Directory

Changeset 566661


Ignore:
Timestamp:
07/02/12 20:45:49 (22 months ago)
Author:
bainternet
Message:

fixed fatal error

Location:
advanced-code-editor
Files:
73 added
2 edited

Legend:

Unmodified
Added
Removed
  • advanced-code-editor/trunk/advanced-code-editor.php

    r566581 r566661  
    44Plugin URI: http://en.bainternet.info 
    55Description: Enables syntax highlighting in the integrated themes and plugins source code editors with line numbers, AutoComplete and much more. Supports PHP, HTML, CSS and JS. 
    6 Version: 2.1 
     6Version: 2.1.1 
    77Author: BaInternet 
    88Author URI: http://en.bainternet.info 
     
    563563        public function is_version( $version = '3.1' ) { 
    564564            global $wp_version; 
    565             return if ($wp_version >= $version) ; 
     565            return ($wp_version >= $version) ; 
    566566        } 
    567567 
  • advanced-code-editor/trunk/readme.txt

    r566581 r566661  
    55Requires at least: 2.9.2 
    66Tested up to: 3.4.1 
    7 Stable tag: 2.1 
     7Stable tag: 2.1.1 
    88 
    99Enables syntax highlighting in the integrated themes and plugins source code editors with line numbers, AutoComplete and much more. Supports PHP, HTML, CSS and JS. 
     
    8080 
    8181== Changelog == 
     822.1.1 quick bug fixes fatal error on activation. 
     83 
    82842.1 quick bug fixes download plugin and theme. 
    8385better download error handling. 
Note: See TracChangeset for help on using the changeset viewer.