WordPress.org

Plugin Directory

Changeset 559522


Ignore:
Timestamp:
06/17/12 21:37:52 (23 months ago)
Author:
toppa
Message:

updated .pot file

File:
1 edited

Legend:

Unmodified
Added
Removed
  • simpletest-for-wordpress/trunk/languages/simpletest-for-wordpress.pot

    r443168 r559522  
    1 # Copyright (C) 2010  
     1# Copyright (C) 2012  
    22# This file is distributed under the same license as the  package. 
    33msgid "" 
     
    55"Project-Id-Version:  \n" 
    66"Report-Msgid-Bugs-To: http://wordpress.org/tag/simpletest-for-wordpress\n" 
    7 "POT-Creation-Date: 2011-09-25 12:23:43+00:00\n" 
     7"POT-Creation-Date: 2012-06-17 21:37:19+00:00\n" 
    88"MIME-Version: 1.0\n" 
    99"Content-Type: text/plain; charset=UTF-8\n" 
    1010"Content-Transfer-Encoding: 8bit\n" 
    11 "PO-Revision-Date: 2010-MO-DA HO:MI+ZONE\n" 
     11"PO-Revision-Date: 2012-MO-DA HO:MI+ZONE\n" 
    1212"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n" 
    1313"Language-Team: LANGUAGE <LL@li.org>\n" 
    1414 
    15 #: WpSimpleTest.php:59 
     15#: WpSimpleTest.php:60 
    1616msgid "" 
    1717"Error: A path to your test file must be provided, relative to the plugins " 
     
    1919msgstr "" 
    2020 
    21 #: WpSimpleTest.php:66 
     21#: WpSimpleTest.php:67 
    2222msgid "Error: " 
    2323msgstr "" 
    2424 
    25 #: WpSimpleTest.php:66 
     25#: WpSimpleTest.php:67 
    2626msgid " does not exist" 
    2727msgstr "" 
    2828 
    29 #: start.php:28 
    30 msgid "To activate SimpleTest for WordPress you need to first install" 
     29#: start.php:41 
     30msgid "" 
     31"To activate SimpleTest for WordPress you need to have the current version of" 
    3132msgstr "" 
    3233 
    33 #: start.php:34 
    34 msgid "You must have at least PHP 5.1.2 to use SimpleTest for WordPress" 
     34#: start.php:43 
     35msgid "" 
     36"Click this link to view details, and then click the \"Install Now\" button " 
     37"to get the current version. Then you can activate Shashin." 
    3538msgstr "" 
    3639 
    37 #: start.php:38 
    38 msgid "You must have at least WordPress 3.0 to use SimpleTest for WordPress" 
     40#: start.php:47 
     41msgid "" 
     42"SimpleTest for WordPress not activated. You must have at least PHP 5.1.2 to " 
     43"use SimpleTest for WordPress" 
    3944msgstr "" 
     45 
     46#: start.php:51 
     47msgid "" 
     48"SimpleTest for WordPress not activated. You must have at least WordPress 3.0 " 
     49"to use SimpleTest for WordPress" 
     50msgstr "" 
Note: See TracChangeset for help on using the changeset viewer.