WordPress.org

Plugin Directory

Changeset 539220


Ignore:
Timestamp:
05/02/12 22:11:23 (2 years ago)
Author:
ampt
Message:

Version 1.0.7

Location:
mute-screamer/trunk
Files:
2 added
4 edited

Legend:

Unmodified
Added
Removed
  • mute-screamer/trunk/languages/mute-screamer.pot

    r525765 r539220  
    33msgid "" 
    44msgstr "" 
    5 "Project-Id-Version: Mute Screamer 1.0.6\n" 
     5"Project-Id-Version: Mute Screamer 1.0.7\n" 
    66"Report-Msgid-Bugs-To: http://wordpress.org/tags/mute-screamer\n" 
    7 "POT-Creation-Date: 2012-04-01 09:54:06+00:00\n" 
     7"POT-Creation-Date: 2012-05-01 23:50:42+00:00\n" 
    88"MIME-Version: 1.0\n" 
    99"Content-Type: text/plain; charset=UTF-8\n" 
     
    8282msgstr "" 
    8383 
    84 #: libraries/mscr/Upgrader.php:46 
     84#: libraries/mscr/Upgrader.php:52 
    8585msgid "Could not create directory." 
    8686msgstr "" 
    8787 
    88 #: libraries/mscr/Upgrader.php:60 
     88#: libraries/mscr/Upgrader.php:66 
    8989msgid "Copying %s into place..." 
    9090msgstr "" 
    9191 
    92 #: libraries/mscr/Upgrader.php:67 
     92#: libraries/mscr/Upgrader.php:73 
    9393msgid "Could not copy files." 
    9494msgstr "" 
    9595 
    96 #: libraries/mscr/Upgrader.php:79 
     96#: libraries/mscr/Upgrader.php:85 
    9797msgid "Mute Screamer updated successfully" 
    9898msgstr "" 
    9999 
    100 #: libraries/mscr/Upgrader.php:80 
     100#: libraries/mscr/Upgrader.php:86 
    101101msgid "Go to Dashboard" 
    102102msgstr "" 
     
    524524 
    525525#. Plugin URI of the plugin/theme 
    526 msgid "https://github.com/ampt/mute-screamer" 
     526msgid "http://ampt.github.com/mute-screamer" 
    527527msgstr "" 
    528528 
  • mute-screamer/trunk/libraries/mscr/Upgrader.php

    r475840 r539220  
    1010 * and Converter.php from phpids.org 
    1111 */ 
     12 
     13// For code coverage 
     14if ( ! class_exists( 'WP_Upgrader' ) ) { 
     15    require_once ABSPATH.'wp-admin/includes/class-wp-upgrader.php'; 
     16} 
     17 
    1218if ( ! class_exists( 'MSCR_Upgrader' ) ) { 
    1319    class MSCR_Upgrader extends WP_Upgrader { 
  • mute-screamer/trunk/mute-screamer.php

    r525765 r539220  
    22/* 
    33Plugin Name: Mute Screamer 
    4 Plugin URI: https://github.com/ampt/mute-screamer 
     4Plugin URI: http://ampt.github.com/mute-screamer 
    55Description: <a href="http://phpids.org/">PHPIDS</a> for Wordpress. 
    66Author: ampt 
    7 Version: 1.0.6 
     7Version: 1.0.7 
    88Author URI: http://notfornoone.com/ 
    99*/ 
     
    5151class Mute_Screamer { 
    5252 
    53     const INTRUSIONS_TABLE  = 'mscr_intrusions'; 
    54     const VERSION           = '1.0.6'; 
    55     const DB_VERSION        = 2; 
    56     const POST_TYPE         = 'mscr_ban'; 
     53    const INTRUSIONS_TABLE = 'mscr_intrusions'; 
     54    const VERSION          = '1.0.7'; 
     55    const DB_VERSION       = 2; 
     56    const POST_TYPE        = 'mscr_ban'; 
    5757 
    5858    /** 
  • mute-screamer/trunk/readme.txt

    r525765 r539220  
    33Tags: phpids, intrusion detection, security, ids, wordpress phpids, xss, sql injection, csrf 
    44Requires at least: 3.0 
    5 Tested up to: 3.3 
     5Tested up to: 3.3.2 
    66Stable tag: trunk 
    77 
     
    2727* Display ban template and message 
    2828 
     29Translations: 
     30 
     31* Spanish by David Perez - [Closemarketing Diseño Web](http://www.closemarketing.es/) 
     32 
     33 
    2934== Installation == 
    3035 
     
    4146 
    4247== Changelog == 
     48 
     49= 1.0.7 = 
     50 
     51* Spanish translsation 
    4352 
    4453= 1.0.6 = 
Note: See TracChangeset for help on using the changeset viewer.