WordPress.org

Plugin Directory

Changeset 538365


Ignore:
Timestamp:
04/30/12 23:05:15 (2 years ago)
Author:
jamescollins
Message:

AWeber Integration v2.2.1: WordPress 3.4 compatibility, clarify license as GPLv2 or later.

Location:
aweber-integration/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • aweber-integration/trunk/om4-aweber.php

    r399066 r538365  
    88Plugin URI: http://om4.com.au/wordpress-plugins/wordpress-aweber-plugin/ 
    99Description: Provides a simple way to add one or more AWeber email subscription form(s) to your sidebar and optionally enable AWeber analytics for your website. Supports AWeber's Javascript snippet embed method as well as the Raw HTML embed method. 
    10 Version: 2.2 
     10Version: 2.2.1 
    1111Author: OM4 
    1212Author URI: http://om4.com.au/ 
    1313Text Domain: aweber-integration 
     14License: GPLv2 or later 
     15License URI: http://www.gnu.org/licenses/gpl-2.0.html 
    1416*/ 
    1517 
    16 /*  Copyright 2009-2011 OM4 (email : info@om4.com.au) 
     18/*  Copyright 2009-2012 OM4 (email : info@om4.com.au) 
    1719 
    1820    This program is free software; you can redistribute it and/or modify 
  • aweber-integration/trunk/readme.txt

    r399066 r538365  
    44Tags: aweber, widget, analytics, wp, multisite, wpmu, mailing list, sidebar, email, mail 
    55Requires at least: 2.8 
    6 Tested up to: 3.2 
    7 Stable tag: 2.2 
     6Tested up to: 3.4 
     7Stable tag: 2.2.1 
     8License: GPLv2 or later 
     9License URI: http://www.gnu.org/licenses/gpl-2.0.html 
    810 
    911A simple way to add one or more AWeber email subscription form(s) to your sidebar and optionally enable AWeber email web analytics for your website. 
     
    7577== Changelog == 
    7678 
     79= 2.2.1 = 
     80* WordPress 3.4 compatibility. 
     81* Clarify license as GPLv2 or later. 
     82 
    7783= 2.2 = 
    7884* WordPress 3.2 compatibility. 
     
    128134== Upgrade Notice == 
    129135 
     136= 2.2.1 = 
     137* WordPress 3.4 compatibility, clarify license as GPLv2 or later. 
     138 
    130139= 2.2 = 
    131140* WordPress 3.1 compatibility. 
Note: See TracChangeset for help on using the changeset viewer.