WordPress.org

Plugin Directory

Changeset 350234


Ignore:
Timestamp:
02/24/11 07:22:24 (3 years ago)
Author:
ozh
Message:

Bump version compatibility and update the fucking readme.txt

Location:
ozh-admin-drop-down-menu/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • ozh-admin-drop-down-menu/trunk/readme.txt

    r290899 r350234  
    22Donate link: http://planetozh.com/exit/donate 
    33Tags: ozh, menu, menus, dashboard, admin, dropdown, drop down, productivity, css 
    4 Requires at least: 3.0 
     4Requires at least: 3.1 
    55Tested up to: 9.9 
    66Stable tag: trunk 
     
    1515For documentation, examples, screenshot and a live demo, please refer to the official plugin page for [Admin Drop Down Menu](http://planetozh.com/blog/my-projects/wordpress-admin-menu-drop-down-css/ "Admin Drop Down Menu"). There is also an API for plugin coders (give your plugin its own special icon!). 
    1616 
    17 Current version is for WordPress 3.0+ only. For older unsupported versions, see the plugin's page. 
     17Current version is for WordPress 3.1+ only. For older unsupported versions, see the plugin's page. 
    1818 
    1919== Screenshots == 
  • ozh-admin-drop-down-menu/trunk/wp_ozh_adminmenu.php

    r350099 r350234  
    121121function wp_ozh_adminmenu_check(){ 
    122122    global $wp_version; 
    123     if ( version_compare($wp_version, '3', '<') ) { 
     123    if ( version_compare($wp_version, '3.1', '<') ) { 
    124124        deactivate_plugins( basename(__FILE__) ); 
    125         wp_die("Sorry, this plugin requires WordPress 3.0 at least"); 
     125        wp_die("Sorry, this plugin requires WordPress 3.1 at least"); 
    126126    } 
    127127} 
Note: See TracChangeset for help on using the changeset viewer.