WordPress.org

Plugin Directory

Changeset 1764513


Ignore:
Timestamp:
11/12/17 20:10:42 (2 months ago)
Author:
glen_scott
Message:

Allow scanning on WordPress RC and nightly releases

Location:
plugin-security-scanner/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • plugin-security-scanner/trunk/plugin-security-scanner.php

    r1759697 r1764513  
    55 * Plugin URI: http://www.glenscott.co.uk/plugin-security-scanner/ 
    66 * Description: This plugin determines whether any of your plugins have security vulnerabilities.  It does this by looking up details in the WPScan Vulnerability Database. 
    7  * Version: 1.5.1 
     7 * Version: 1.5.2 
    88 * Author: Glen Scott 
    99 * Author URI: http://www.glenscott.co.uk 
     
    167167                    $vulnerabilities[$version_raw][] = $vuln; 
    168168                } 
    169             } else { 
    170                 trigger_error( $result['body'], E_USER_ERROR ); 
    171169            } 
    172170        } 
  • plugin-security-scanner/trunk/readme.txt

    r1759697 r1764513  
    33Tags: plugins,security,scanner,vulnerabilities,secure 
    44Tested up to: 4.8 
    5 Stable tag: 1.5.1 
     5Stable tag: 1.5.2 
    66License: GPLv2 or later 
    77 
     
    3030 
    3131== Changelog == 
     32 
     33= 1.5.2 = 
     34* Fix: Allow scanning if you are running WordPress nightly or release candidates 
    3235 
    3336= 1.5.1 = 
Note: See TracChangeset for help on using the changeset viewer.