WordPress.org

Plugin Directory

Changeset 172126


Ignore:
Timestamp:
11/10/09 20:23:15 (8 years ago)
Author:
fkooman
Message:

update README and version number in trunk

Location:
simplesamlphp-authentication/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • simplesamlphp-authentication/trunk/readme.txt

    r122545 r172126  
    11=== Plugin Name === 
    2 Contributors: davidoc 
     2Contributors: davidoc, fkooman 
    33Tags: authentication, saml, simpleSAMLphp 
    44Requires at least: 2.7.1 
    5 Tested up to: 2.7.1 
     5Tested up to: 2.8.5 
    66Stable tag: 0.2.1 
    77 
     
    2323== Installation == 
    2424 
    25 1. Download <a href="http://rnd.feide.no/simplesamlphp">simpleSAMLphp</a> on your web server and configure it <a href="http://rnd.feide.no/content/using-simplesamlphp-service-provider" title="Using simpleSAMLphp as a service provider - Feide RnD">as a service provider</a>. 
     251. Download <a href="http://rnd.feide.no/simplesamlphp">simpleSAMLphp</a> version 1.5 or higher on your web server and configure it <a href="http://rnd.feide.no/content/using-simplesamlphp-service-provider" title="Using simpleSAMLphp as a service provider - Feide RnD">as a service provider</a>. 
    26262. Upload simplesaml-authentication.php to the wp-content/plugins/ directory of your WordPress installation. 
    27273. Log in as administrator and activate the plugin.  Go to the Options tab and configure the plugin. If applicable, configure an eduPersonEntitlement that will be mapped to the Administrator role. STAY LOGGED IN to your original administrator account.  You won't be able to log back in once you log out. 
     
    3232== Frequently Asked Questions == 
    3333 
     34= What version of simpleSAMLphp is needed? = 
     35Starting from version 0.3.0 the plugin requires simpleSAMLphp 1.5 or higher. Use version 0.2.x of this plugin for simpleSAMLphp < 1.5 support. 
     36 
     37== Changelog == 
     38 
     39= 0.3.0 = 
     40* Use simpleSAMLphp 1.5 API 
     41 
     42= 0.2.1 = 
     43 
    3444= Who made this? = 
    3545 
  • simplesamlphp-authentication/trunk/simplesamlphp-authentication.php

    r171943 r172126  
    22/* 
    33Plugin Name: simpleSAMLphp Authentication 
    4 Version: 0.2.1 
     4Version: 0.3.0 
    55Plugin URI: http://grid.ie/wiki/WordPress_simpleSAMLphp_authentication 
    66Description: Authenticate users using <a href="http://rnd.feide.no/simplesamlphp">simpleSAMLphp</a>. 
Note: See TracChangeset for help on using the changeset viewer.