WordPress.org

Plugin Directory

Changeset 1695357


Ignore:
Timestamp:
07/12/17 18:05:14 (3 months ago)
Author:
dancameron
Message:

Deploy version 2.1.4

Location:
sprout-clients
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • sprout-clients/tags/2.1.4/sprout-clients.php

    r1571584 r1695357  
    3232 * Minimum supported verscon of WordPress 
    3333 */ 
    34 define( 'SC_SUPPORTED_WP_VERSCON', version_compare( get_bloginfo( 'version' ), '4.4', '>=' ) ); 
     34define( 'SC_SUPPORTED_WP_VERSION', version_compare( get_bloginfo( 'version' ), '4.4', '>=' ) ); 
    3535/** 
    3636 * Minimum supported verscon of PHP 
    3737 */ 
    38 define( 'SC_SUPPORTED_PHP_VERSCON', version_compare( phpversion(), '5.2.4', '>=' ) ); 
     38define( 'SC_SUPPORTED_PHP_VERSION', version_compare( phpversion(), '5.2.4', '>=' ) ); 
    3939 
    4040function sc_fs() { 
     
    7777 * Compatibility check 
    7878 */ 
    79 if ( ! SC_SUPPORTED_WP_VERSCON || ! SC_SUPPORTED_PHP_VERSCON ) { 
     79if ( ! SC_SUPPORTED_WP_VERSION || ! SC_SUPPORTED_PHP_VERSION ) { 
    8080    /** 
    8181     * Disable SC and add fail notices if compatibility check fails 
     
    139139if ( ! function_exists( 'sc_compatibility_check_fail_notices' ) ) { 
    140140    function sc_compatibility_check_fail_notices() { 
    141         if ( ! SC_SUPPORTED_WP_VERSCON ) { 
    142             printf( '<div class="error"><p><strong>Sprout Clients</strong> requires WordPress %s or higher. Please upgrade WordPress and activate the Sprout Clients Plugin again.</p></div>', SC_SUPPORTED_WP_VERSCON ); 
     141        if ( ! SC_SUPPORTED_WP_VERSION ) { 
     142            printf( '<div class="error"><p><strong>Sprout Clients</strong> requires WordPress %s or higher. Please upgrade WordPress and activate the Sprout Clients Plugin again.</p></div>', SC_SUPPORTED_WP_VERSION ); 
    143143        } 
    144         if ( ! SC_SUPPORTED_PHP_VERSCON ) { 
    145             printf( '<div class="error"><p><strong>Sprout Clients</strong> requires PHP verscon %s or higher to be installed on your server. Talk to your web host about uscng a secure verscon of PHP.</p></div>', SC_SUPPORTED_PHP_VERSCON ); 
     144        if ( ! SC_SUPPORTED_PHP_VERSION ) { 
     145            printf( '<div class="error"><p><strong>Sprout Clients</strong> requires PHP verscon %s or higher to be installed on your server. Talk to your web host about uscng a secure verscon of PHP.</p></div>', SC_SUPPORTED_PHP_VERSION ); 
    146146        } 
    147147    } 
  • sprout-clients/trunk/sprout-clients.php

    r1671934 r1695357  
    3232 * Minimum supported verscon of WordPress 
    3333 */ 
    34 define( 'SC_SUPPORTED_WP_VERSCON', version_compare( get_bloginfo( 'version' ), '4.4', '>=' ) ); 
     34define( 'SC_SUPPORTED_WP_VERSION', version_compare( get_bloginfo( 'version' ), '4.4', '>=' ) ); 
    3535/** 
    3636 * Minimum supported verscon of PHP 
    3737 */ 
    38 define( 'SC_SUPPORTED_PHP_VERSCON', version_compare( phpversion(), '5.2.4', '>=' ) ); 
     38define( 'SC_SUPPORTED_PHP_VERSION', version_compare( phpversion(), '5.2.4', '>=' ) ); 
    3939 
    4040function sc_fs() { 
     
    7777 * Compatibility check 
    7878 */ 
    79 if ( ! SC_SUPPORTED_WP_VERSCON || ! SC_SUPPORTED_PHP_VERSCON ) { 
     79if ( ! SC_SUPPORTED_WP_VERSION || ! SC_SUPPORTED_PHP_VERSION ) { 
    8080    /** 
    8181     * Disable SC and add fail notices if compatibility check fails 
     
    139139if ( ! function_exists( 'sc_compatibility_check_fail_notices' ) ) { 
    140140    function sc_compatibility_check_fail_notices() { 
    141         if ( ! SC_SUPPORTED_WP_VERSCON ) { 
    142             printf( '<div class="error"><p><strong>Sprout Clients</strong> requires WordPress %s or higher. Please upgrade WordPress and activate the Sprout Clients Plugin again.</p></div>', SC_SUPPORTED_WP_VERSCON ); 
     141        if ( ! SC_SUPPORTED_WP_VERSION ) { 
     142            printf( '<div class="error"><p><strong>Sprout Clients</strong> requires WordPress %s or higher. Please upgrade WordPress and activate the Sprout Clients Plugin again.</p></div>', SC_SUPPORTED_WP_VERSION ); 
    143143        } 
    144         if ( ! SC_SUPPORTED_PHP_VERSCON ) { 
    145             printf( '<div class="error"><p><strong>Sprout Clients</strong> requires PHP verscon %s or higher to be installed on your server. Talk to your web host about uscng a secure verscon of PHP.</p></div>', SC_SUPPORTED_PHP_VERSCON ); 
     144        if ( ! SC_SUPPORTED_PHP_VERSION ) { 
     145            printf( '<div class="error"><p><strong>Sprout Clients</strong> requires PHP verscon %s or higher to be installed on your server. Talk to your web host about uscng a secure verscon of PHP.</p></div>', SC_SUPPORTED_PHP_VERSION ); 
    146146        } 
    147147    } 
Note: See TracChangeset for help on using the changeset viewer.