WordPress.org

Plugin Directory

Changeset 1567241


Ignore:
Timestamp:
01/03/17 16:27:59 (9 months ago)
Author:
jeffparker
Message:

fix 'unable to upgrade'

Location:
yet-another-related-posts-plugin/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • yet-another-related-posts-plugin/trunk/readme.txt

    r1567227 r1567241  
    77Requires at least: 3.3 
    88Tested up to: 4.7 
    9 Stable tag: 4.3.4 
     9Stable tag: 4.3.5 
    1010License: GPLv2 or later 
    1111 
     
    284284== Changelog == 
    285285 
     286= 4.3.5 = 
     287* Fix 'unable to update' 
     288 
    286289= 4.3.4 = 
    287290* Don't allow new YARPP Pro signups 
  • yet-another-related-posts-plugin/trunk/yarpp.php

    r1567168 r1567241  
    4848 
    4949/* Includes ----------------------------------------------------------------------------------------------------------*/ 
    50 include_once(YARPP_DIR.'/includes/yarpp_force_basic.php'); 
    5150include_once(YARPP_DIR.'/includes/init_functions.php'); 
    5251include_once(YARPP_DIR.'/includes/related_functions.php'); 
     
    5453 
    5554include_once(YARPP_DIR.'/classes/YARPP_Core.php'); 
     55include_once(YARPP_DIR.'/classes/YARPP_Widget.php'); 
    5656include_once(YARPP_DIR.'/classes/YARPP_Cache.php'); 
    5757include_once(YARPP_DIR.'/classes/YARPP_Cache_Bypass.php'); 
Note: See TracChangeset for help on using the changeset viewer.