WordPress.org

Plugin Directory

Changeset 1542248


Ignore:
Timestamp:
11/28/16 19:58:49 (13 months ago)
Author:
hnle
Message:

update readme

File:
1 edited

Legend:

Unmodified
Added
Removed
  • hina-ajax-comment/trunk/readme.txt

    r1542219 r1542248  
    1717 
    1818And this plugin only can use for *Pure* WordPress Comment form. 
    19 so, its not able to be used with like Jetpack comment form and othere original/outside comment system/form. 
     19so, its not able to be used with like Jetpack comment form and other original/outside comment system/form. 
    2020 
    2121**Feature** 
     
    2626**Require** 
    2727 
    28 You have to install [WP REST API v2](https://wordpress.org/plugins/rest-api/) to use this plugin. 
     28You have to install [WP REST API v2](https://wordpress.org/plugins/rest-api/) to use this plugin if your site is running on WP 4.4-4.6. 
    2929 
    3030 
     
    3232 
    3333= 2016-11-29 = 
    34 - compatible to WP 4.7 (In wp 4.7, it not need WP-API Plugin. it included in core!) 
     34- compatible to WP 4.7 (In wp 4.7, it is no longer to need WP-API Plugin. it included in core!) 
    3535 
    3636= 2016-09-20 = 
Note: See TracChangeset for help on using the changeset viewer.