WordPress.org

Plugin Directory

Changeset 1070089


Ignore:
Timestamp:
01/17/15 18:40:10 (3 years ago)
Author:
jp2112
Message:

confirmed compatibility with WordPress 4.1

Location:
conditional-comments-message/trunk
Files:
1 deleted
2 edited

Legend:

Unmodified
Added
Removed
  • conditional-comments-message/trunk/conditional-comments-message.php

    r966659 r1070089  
    44Plugin URI: http://www.jimmyscode.com/wordpress/conditional-comments-message/ 
    55Description: Show a message when comments are set to close automatically 
    6 Version: 0.0.8 
     6Version: 0.0.9 
    77Author: Jimmy Peña 
    88Author URI: http://www.jimmyscode.com/ 
     
    1212    // plugin constants 
    1313    define('CCM_PLUGIN_NAME', 'Conditional Comments Message'); 
    14     define('CCM_VERSION', '0.0.8'); 
     14    define('CCM_VERSION', '0.0.9'); 
    1515    define('CCM_SLUG', 'conditional-comments-message'); 
    1616    define('CCM_LOCAL', 'ccm'); 
  • conditional-comments-message/trunk/readme.txt

    r966659 r1070089  
    11=== Conditional Comments Message === 
    22Tags: comments, message, after, conditional, automatically close 
    3 Requires at least: 3.5 
    4 Tested up to: 3.9 
     3Requires at least: 4.0 
     4Tested up to: 4.1 
    55Contributors: jp2112 
    66Donate link: https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=7EX9NB9TLFHVW 
     
    2727<h3>If you need help with this plugin</h3> 
    2828 
    29 If this plugin breaks your site or just flat out does not work, please go to <a href="http://wordpress.org/plugins/conditional-comments-message/#compatibility">Compatibility</a> and click "Broken" after verifying your WordPress version and the version of the plugin you are using. 
    30  
    31 Then, create a thread in the <a href="http://wordpress.org/support/plugin/conditional-comments-message">Support</a> forum with a description of the issue. Make sure you are using the latest version of WordPress and the plugin before reporting issues, to be sure that the issue is with the current version and not with an older version where the issue may have already been fixed. 
     29If this plugin breaks your site or just flat out does not work, create a thread in the <a href="http://wordpress.org/support/plugin/conditional-comments-message">Support</a> forum with a description of the issue. Make sure you are using the latest version of WordPress and the plugin before reporting issues, to be sure that the issue is with the current version and not with an older version where the issue may have already been fixed. 
    3230 
    3331<strong>Please do not use the <a href="http://wordpress.org/support/view/plugin-reviews/conditional-comments-message">Reviews</a> section to report issues or request new features.</strong> 
     
    7371== Changelog == 
    7472 
     73= 0.0.9 = 
     74- confirmed compatibility with WordPress 4.1 
     75 
    7576= 0.0.8 = 
    7677- updated .pot file and readme 
     
    101102== Upgrade Notice == 
    102103 
     104= 0.0.9 = 
     105- confirmed compatibility with WordPress 4.1 
     106 
    103107= 0.0.8 = 
    104108- updated .pot file and readme 
Note: See TracChangeset for help on using the changeset viewer.